Что нового в iOS 14.4.2: закрыта опасная уязвимость

iOS

Для всех iPhone 5S и новее, а также iPad Air и новее вышли обновления с номерами 14.4.2 и 12.5.2. Apple не напрасно решила обновить даже старые устройства, так как в этих апдейтах была исправлена критическая ошибка в системе безопасности девайсов. 

Согласно информации из MacRumors, в последнем обновлении от Apple была закрыта уязвимость WebKit, позволявшая злоумышленникам внедряться в веб-страницы и похищать данные пользователей. Так называемый «универсальный межсайтовый скриптинг» используется для встраивания зловредного кода на обычные сайты в момент их загрузки и открытия — посредством этого кода неизвестные получали доступ к устройству ничего не подозревающей жертвы. Самое меньшее, что могло попасть к злоумышленникам при таком сценарии — это логины, пароли и данные форм, которые мы заполняем на сайтах. Apple отмечает, что угроза была вполне реальной, и с большой вероятностью уязвимость активно использовалась против владельцев Apple-девайсов как третьими лицами в целенаправленных атаках, так и вредоносными сайтами, похищающими информацию всех перешедших.

Впервые упоминание об этом зловреде появилось в «Национальной базе данных уязвимостей» под номером CVE-2021-1879 и принцип её работы описан двумя сотрудниками из группы анализа угроз Google. По их словам, это мощный эксплойт «нулевого дня», затрагивающий очень большое количество устройств Apple, включая iPhone 6S, все модели iPad Pro и Apple Watch Series 3 и новее. В примечании к последним обновлениям Apple указывает, что оно рекомендуется для установки всем пользователям, так что пренебрегать апдейтом, пожалуй, не стоит. 


iGuides в Telegram — t.me/igmedia
iGuides в Яндекс.Дзен — zen.yandex.ru/iguides.ru

Статья в оригинале

Поделиться ссылкой:

READ  Глава «Яндекса» — об уходе от «Сбера», срыве сделки с «Тинькофф» и самостоятельном входе в банковскую сферу

Добавить комментарий