WhatsApp перестанет работать на некоторых старых смартфонах — Ferra.ru

Для работы WhatsApp теперь понадобятся устройства с операционной системой не ниже Android 4.0.3 Ice Cream Sandwich или iOS 9.

Конечно, большинство смартфонов в мире управляются более новыми версиями операционок. Но есть и аппараты, которые по каким-то причинам не обновлялись. Среди популярных моделей могут перестать работать с WhatsApp iPhone 4 и старше, Samsung Galaxy S2, HTC Desire, LG Optimus Black, Motorola Droid Razr.

В апреле Google опубликовала статистику распространённости разных версий Android. Даже на версии 4.0.3 — 4.0.4 приходится лишь 0,3% систем.

Источник

Поделиться ссылкой:

READ  Космический запуск в России - iXBT.com

Добавить комментарий